News: This forum is now permanently frozen.
Pages: [1]
Topic: no MAC adress shown at installation  (Read 894 times)
« on: February 04, 2014, 22:27:22 »
reach *
Posts: 13

Hi there,
I have tried monowall on old hardware and it worked fine.
Now I have purchased an Intel D2500CC board especially for monowall and I'm having the problem that in the boot screen it tells me there are 2 interfaces sis0 and sis1, but it doesn't allow me to enter those names. It says "Invalid interface name 'sis1'"
I have also tried xl0 and xl1 but without success.
Now I've realized, that in the bootscreen, where it shows those two adapter names, there's no MAC adress next to it.

Any idea?
« Reply #1 on: February 04, 2014, 23:39:44 »
Fred Grayson *****
Posts: 994

Not much to go on but it looks like the NICs are not being recognized.

What version of m0n0wall are you trying with?

Google is your friend and Bob's your uncle.
« Reply #2 on: February 05, 2014, 23:12:01 »
brushedmoss ****
Posts: 446

if m0n0wall (1.8.x) can't detect the nics on first boot of a fresh install, in defaults to those nic's.

the assign interface screen will show a list of valid nics to choose, assuming it has drivers for them
« Reply #3 on: February 05, 2014, 23:49:02 »
reach *
Posts: 13

Thanks a lot guys. I didn't expect so fast support!
I must have burned my CF a few weeks ago, so the version was 1.34.
The new one runs like a charm, thanks for the hint Fred.

BTW: the autodetect worked never for me, not on any hardware. Even though the link is seen as "up". Small cosmetic issue...
Pages: [1]
Powered by SMF 1.1.20 | SMF © 2013, Simple Machines