News: This forum is now permanently frozen.
Pages: [1]
Topic: Is this a NAT/Firewall issue?  (Read 542 times)
« on: August 22, 2014, 15:08:19 »

I am running a virtual lab using Vmware Workstation 10
I have 2 subnets, each with its own m0n0wall acting as WAN link, connected together through some Cisco gear.
My setup:

192.168.10.x(host only netw.)  
                       ¦[LAN IP](m0n0wall 1) -[WAN IP] -
                                                      ( 2901(
                                                                                ( 2906(
                                                                                   ([WAN IP] (m0nowall 2)[LAN IP]
                                                                                                                                              192.168.11.x(host only netw.)

Both those IPs are connected to bridged network in VMware each having its own physical adapter.
I am able to ping from:
192.168.10.x to 192.168.5.x and vice versa 192.168.11.x to 192.168.3.x
I am also able to ping host only network from cisco routers: to 192.168.11.x
but I am unable to ping 192.168.10.x from 192.168.11.x
when I run tracert it stop on m0n0wall WAN IP.
I have setup firewall on both m0n0wall to allow all traffic and disabled block private ip option.
I have not idea what I am doing wrong.
What puzzles me is fact that I am able to ping network behind m0n0wall from router so it doesnt seems to be routing issue.
I would appreciate any help from you guys.

« Last Edit: August 22, 2014, 15:16:12 by mattti »
« Reply #1 on: August 23, 2014, 00:53:34 »
Lee Sharp *****
Posts: 517

Yep, it is a NAT issue.  192.168.10.x and 192.168.11.x do not exist on the rest of the network as they are NATed addresses.  You may want to turn off NAT and use m0n0wall as a router.  Or add a 3rd virtual nic to one of them and have both networks behind one device.
« Reply #2 on: August 23, 2014, 17:02:30 »

Thank you very much for you reply.
That was exactly the problem
I have disabled NAT on both m0n0wall and now it works like charm.
Thanks again
Topic can be closed now.
Pages: [1]
Powered by SMF 1.1.20 | SMF © 2013, Simple Machines